1. Home
  2. Computers & laptops
  3. Netwerk & wifi
  4. Switches
  5. TP-Link Omada SG2008P 8-poorts Gigabit JetStream Smart-switc...
TP-Link

TP-Link Omada SG2008P 8-poorts Gigabit JetStream Smart-switch

Dit product is momenteel nergens op voorraad.

Laatst leverbaar voor € 104,90 op 28 oktober 2026. Prijsgeschiedenis

Alles in Switches

Laatste prijzen

  • Alternate € 104,90 laatst gezien op 28 oktober 2026
  • Coolblue € 102,00 laatst gezien op 9 oktober 2026

Prijzen vergelijken 2 verkopende partijen

  • Amazon Prijs en levertijd op Amazon € –Prijs niet bekend Bekijk prijs
  • Tapo Store Officiële TP-Link-winkel € –Prijs niet bekend Bekijk prijs
Merk
TP-Link
Categorie
Switches
Meer van dit merk
Alle TP-Link switches
Beste keuze
De beste switches van 2026
Productcode
SG2008P
GTIN
1210002611770

Prijsgeschiedenis

Dit product is nu niet leverbaar. De laatste prijs was € 104,90, op 28 oktober 2026.

Laagste prijs
€ 98,00
Hoogste prijs
€ 104,90
Gemiddeld
€ 103,54
Nu
–
  • Laagste prijs
  • Hoogste prijs
Laagste prijs
€ 98,00
Hoogste prijs
€ 104,90
Gemiddeld
€ 103,54
Nu
–
  • Laagste prijs
  • Hoogste prijs

Laagste en hoogste prijs per dag bij de webshops in onze vergelijking.

Specificaties van TP-Link Omada SG2008P 8-poorts Gigabit JetStream Smart-switc...

Afmetingen en gewicht 3
Breedte
209 mm
Hoogte
26 mm
Diepte
126 mm
Beheerfuncties 7
Switch type
Managed
Switch-laag
L2/L2+
Quality of Service (QoS)
Ja
Web-gebaseerd management
Ja
ARP-inspectie
Ja
System event log
Ja
MIB-ondersteuning
MIB II (RFC1213) Bridge MIB (RFC1493) P/Q-Bridge MIB (RFC2674) Radius Accounting Client MIB (RFC2620) Radius Authentication Client MIB (RFC2618) Remote Ping, Traceroute MIB (RFC2925) Support TP-Link private MIBs RMON MIB(RFC1757, rmon 1,2,3,9)
Poorten & interfaces 2
Aantal basis-switching RJ-45 Ethernet-poorten
8
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Netwerk 12
Netwerkstandaard
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x
10G support
Nee
Port mirroring
Ja
Datastroombeheer
Ja
Verbindingsaggregatie
Ja
Broadcast stormbeheer
Ja
Rate limiting
Ja
Auto MDI/MDI-X
Ja
Spanning tree protocol
Ja
Auto-negotiation
Ja
VLAN=ondersteuning
Ja
Aantal VLANs
4094
Data-uitwisseling 7
Switchingcapaciteit
16 Gbit/s
Verzending snelheid
11,9 Mpps
MAC-adrestabel
8000 entries
Aantal wachtrijen
8
Jumbo Frames ondersteuning
Ja
Jumbo frames
9000
Packet buffergeheugen
4,1 MB
Beveiliging 6
DHCP-functies
DHCP client, DHCP relay, DHCP snooping, DHCPv6 server, DHCPv6 snooping
IGMP snooping
Ja
Ondersteunde beveiligingsalgoritmen
802.1x RADIUS
MAC adres filtering
Ja
Authenticatie
MAC-gebaseerde authenticatie, Webgebaseerde authenticatie
Authenticatie type
RADIUS
Multicast-functies 1
Multicast-ondersteuning
Ja
Protocollen 2
Beheerprotocollen
SNMPv1/v2c/v3
IPv4- & IPv6-functies
IPv6 Telnet, IPv6 ping, IPv6 tracert
Design 3
Rack-montage
Ja
Kleur van het product
Zwart
LED-indicatoren
Ja
Prestatie 1
Fanloos
Ja
Energie 2
Vermogenstoevoer inclusief
Ja
Vermogensverbruik (max)
77,3 W
Power over Ethernet (PoE) 2
Power over Ethernet (PoE)
Ja
Aantal Power over Ethernet plus (PoE +)-poorten
4
Eisen aan de omgeving 5
Bedrijfstemperatuur (T-T)
0 - 40 °C
Temperatuur bij opslag
-40 - 70 °C
Relatieve vochtigheid in bedrijf (V-V)
10 - 90 procent
Luchtvochtigheid bij opslag
5 - 90 procent
Warmtedissipatie
263,6 BTU/h
Inhoud van de verpakking 1
Gebruikershandleiding
Ja
Verpakking 1
Type verpakking
Doos
Certificaten 1
Certificering
CE, FCC, RoHS

Specificaties deels uit Open Icecat, door ons ingedeeld en vertaald. Geleverd "as is", zonder garantie op juistheid: controleer details altijd bij de winkel. Database Right data-sheet 2026 Icecat. All rights reserved. Licentie (Open Content License).

Over de TP-Link Omada SG2008P 8-poorts Gigabit JetStream Smart-switc...

De TP-Link Omada SG2008P 8-poorts Gigabit JetStream Smart-switch is een slimme gigabit switch met 8 poorten, waarvan 4 PoE+ ondersteunen. Met een totaal PoE-vermogen van 62 watt kan hij aangesloten apparaten zoals access points en andere netwerkapparatuur van stroom voorzien via de netwerkkabel. Dankzij de volledige gigabit-snelheid op alle poorten profiteer je van snelle en stabiele verbindingen. De switch is geïntegreerd in het Omada SDN-platform voor centraal beheer via de cloud of de Omada-app. Daarnaast biedt hij uitgebreide beveiligingsfuncties en ondersteuning voor QoS en IGMP snooping, waardoor spraak-, video- en dataverkeer soepel worden verwerkt. Door het ventilatorloze ontwerp werkt hij bovendien stil, wat hem geschikt maakt voor geluidsgevoelige omgevingen.

Veelgestelde vragen over de TP-Link Omada SG2008P 8-poorts Gigabit JetStream Smart-switc...

Wat zijn de belangrijkste specificaties van de TP-Link Omada SG2008P 8-poorts Gigabit JetStream Smart-switch?
Breedte: 209 mm; Hoogte: 26 mm; Diepte: 126 mm; Switch type: Managed; Switch-laag: L2/L2+; Quality of Service (QoS): Ja; Merk: TP-Link; Productcode: SG2008P; GTIN: 1210002611770.
Alles in Switches