1. Home
  2. Computers & laptops
  3. Netwerk & wifi
  4. Switches
  5. TP-Link Omada SG2218P JetStream 18-poorts Gigabit Smart Swit...
TP-Link

TP-Link Omada SG2218P JetStream 18-poorts Gigabit Smart Switch

Is TP-Link Omada SG2218P JetStream 18-poorts Gigabit Smart Switch nu echt in de aanbieding? We zetten de prijs bij Coolblue naast onze eigen prijsmetingen van de afgelopen 30 dagen.

Prijs

€ 252,00

Prijsgeschiedenis · 3 maanden

bij Coolblue

Gratis verzending Voor 23.59 uur besteld, morgen gratis bezorgd Koop bij Coolblue

Prijzen laatst bijgewerkt: 30-10-2026 00:01 · Affiliate-link
Je gaat naar de website van Coolblue; daar bestel en betaal je.

Favoriet

Halloween-tip: vergelijk eerst, dan schrik je niet bij de kassa.

Prijzen vergelijken 3 verkopende partijen

  • Coolblue Laagste prijs Gratis verzending Voor 23.59 uur besteld, morgen gratis bezorgd € 252,00 Naar winkel
  • Amazon Prijs en levertijd op Amazon € –Prijs niet bekend Bekijk prijs
  • Tapo Store Officiële TP-Link-winkel € –Prijs niet bekend Bekijk prijs

Je bestelt en betaalt bij de webshop zelf; wij verkopen geen producten. Affiliate-link.

Prijsalarm: mail me als dit goedkoper wordt

Je krijgt een mail zodra de laagste prijs op of onder je wensprijs komt.

We gebruiken je e-mailadres alleen voor dit prijsalarm. Afmelden kan met één klik in elke mail. Het alarm verloopt na 12 maanden.

Merk
TP-Link
Categorie
Switches
Meer van dit merk
Alle TP-Link switches
Beste keuze
De beste switches van 2026
Productcode
SG2218P
GTIN
4897098689509

Prijsgeschiedenis

Laagste prijs in de afgelopen 90 dagen: € 236,00 op 15 oktober 2026 (nu € 252,00, gemiddeld € 249,57).

Laagste prijs
€ 236,00
Hoogste prijs
€ 253,00
Gemiddeld
€ 249,57
Nu
€ 252,00
  • Laagste prijs
  • Hoogste prijs
Laagste prijs
€ 236,00
Hoogste prijs
€ 253,00
Gemiddeld
€ 249,57
Nu
€ 252,00
  • Laagste prijs
  • Hoogste prijs

Laagste en hoogste prijs per dag bij de webshops in onze vergelijking.

Specificaties van TP-Link Omada SG2218P JetStream 18-poorts Gigabit Smart Swit...

Afmetingen en gewicht 3
Breedte
440 mm
Hoogte
44 mm
Diepte
180 mm
Beheerfuncties 9
Switch type
Managed
Switch-laag
L2/L2+
Quality of Service (QoS)
Ja
Web-gebaseerd management
Ja
Cloud-beheerd
Ja
ARP-inspectie
Ja
Locatie-instellingen (CLI) configureren
Ja
System event log
Ja
MIB-ondersteuning
MIB II (RFC1213), Bridge MIB (RFC1493), P/Q-Bridge MIB (RFC2674), Radius Accounting Client MIB (RFC2620), Radius Authentication Client MIB (RFC2618), Remote Ping, Traceroute MIB (RFC2925), Support TP-Link private MIBs, RMON MIB(RFC1757, rmon 1,2,3,9)
Poorten & interfaces 3
Aantal basis-switching RJ-45 Ethernet-poorten
16
Type basis-switching RJ-45 Ethernet-poorten
Gigabit Ethernet (10/100/1000)
Aantal moduleslots SPF
2
Netwerk 13
Netwerkstandaard
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
10G support
Nee
IP routing
Ja
Op beleid gebaseerde routering
Ja
Datastroombeheer
Ja
Verbindingsaggregatie
Ja
Broadcast stormbeheer
Ja
Rate limiting
Ja
Auto MDI/MDI-X
Ja
Spanning tree protocol
Ja
Ethernet LAN, data-overdrachtsnelheden
10,100,1000 Mbit/s
Auto-negotiation
Ja
VLAN=ondersteuning
Ja
Data-uitwisseling 6
Switchingcapaciteit
26,78 Gbit/s
Verzending snelheid
26,78 Mpps
MAC-adrestabel
8000 entries
Jumbo Frames ondersteuning
Ja
Jumbo frames
9
Packet buffergeheugen
4,1 MB
Beveiliging 8
DHCP-functies
DHCP client, DHCP relay, DHCP snooping
Access Control List (ACL)
Ja
MAC adres filtering
Ja
Statische poort beveiliging
Ja
SSH/SSL support
Ja
Bescherming lus
Ja
BPDU filtering / bescherming
Ja
Authenticatie
MAC-gebaseerde authenticatie, Poortgebaseerde authenticatie
Multicast-functies 2
Multicast-ondersteuning
Ja
Multicast-functies
Multicast-doorsturen
Design 4
Rack-montage
Ja
Vormfactor
1U
Kleur van het product
Zwart
LED-indicatoren
Ja
Energie 5
Stroombron
DC/PoE
Vermogenstoevoer inclusief
Ja
AC-ingangsspanning
100 - 240 V
AC-ingangsfrequentie
50/60 Hz
Vermogensverbruik (max)
181,4 W
Power over Ethernet (PoE) 2
Power over Ethernet (PoE)
Ja
Totaal Power over Ethernet (PoE)-budget
150 W
Eisen aan de omgeving 5
Bedrijfstemperatuur (T-T)
0 - 50 °C
Temperatuur bij opslag
-40 - 70 °C
Relatieve vochtigheid in bedrijf (V-V)
10 - 90 procent
Luchtvochtigheid bij opslag
5 - 90 procent
Warmtedissipatie
619,06 BTU/h
Inhoud van de verpakking 2
Meegeleverde kabels
LAN (RJ-45)
Gebruiksaanwijzing
Ja
Verpakking 1
Type verpakking
Doos
Certificaten 1
Certificering
CE, FCC, RoHS

Specificaties deels uit Open Icecat, door ons ingedeeld en vertaald. Geleverd "as is", zonder garantie op juistheid: controleer details altijd bij de winkel. Database Right data-sheet 2026 Icecat. All rights reserved. Licentie (Open Content License).

Over de TP-Link Omada SG2218P JetStream 18-poorts Gigabit Smart Swit...

De TP-Link Omada SG2218P is een beheerde netwerkswitch die geschikt is voor bedrijven en veeleisende thuisgebruikers. Hij biedt de mogelijkheid om diverse apparaten via snelle Gigabit Ethernet verbindingen met het netwerk te verbinden, met in totaal achttien poorten beschikbaar. De switch beschikt over twee SFP-slots waardoor glasvezelverbindingen ook tot de mogelijkheden behoren.   De SG2218P biedt Power over Ethernet (PoE+) op zestien van de achttien poorten, wat betekent dat aangesloten apparaten zoals IP-camera’s of draadloze toegangspunten via de netwerkkabel van stroom voorzien kunnen worden. Het totale vermogen hiervoor is 150 watt. Centraal beheer en configuratie zijn mogelijk via de cloud of een speciale app, onderdeel van het Omada SDN platform. Dankzij functies als statische routering, QoS en ondersteuning voor IPv6 kan deze switch bijdragen aan een efficiënt en toekomstbestendig netwerk. De afmetingen van het apparaat zijn 440 x 44 x 180 millimeter (breedte x hoogte x diepte). Daarnaast biedt de switch uitgebreide beveiligingsopties, zoals ARP-inspectie.

Veelgestelde vragen over de TP-Link Omada SG2218P JetStream 18-poorts Gigabit Smart Swit...

Wat kost de TP-Link Omada SG2218P JetStream 18-poorts Gigabit Smart Switch?
De TP-Link Omada SG2218P JetStream 18-poorts Gigabit Smart Switch kost € 252,00 bij Coolblue (prijs bijgewerkt op 30 oktober 2026).
Wat was de laagste prijs van de TP-Link Omada SG2218P JetStream 18-poorts Gigabit Smart Switch in de afgelopen 90 dagen?
De laagste prijs in de afgelopen 90 dagen was € 236,00 (op 15 oktober 2026). De huidige prijs van € 252,00 ligt € 16,00 (7%) hoger; gemiddeld was de prijs € 249,57.
Wat zijn de verzendkosten voor de TP-Link Omada SG2218P JetStream 18-poorts Gigabit Smart Switch?
Bij Coolblue, de goedkoopste winkel, is de verzending gratis. Levertijd: Voor 23.59 uur besteld, morgen gratis bezorgd.
Wat zijn de belangrijkste specificaties van de TP-Link Omada SG2218P JetStream 18-poorts Gigabit Smart Switch?
Breedte: 440 mm; Hoogte: 44 mm; Diepte: 180 mm; Switch type: Managed; Switch-laag: L2/L2+; Quality of Service (QoS): Ja; Merk: TP-Link; Productcode: SG2218P; GTIN: 4897098689509.
Alles in Switches
€ 252,00
Coolblue
Naar winkel